The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with Quotas

Discussion in 'General Discussion' started by gtg93, May 19, 2015.

  1. gtg93

    gtg93 Registered

    Joined:
    May 19, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    UK
    cPanel Access Level:
    Root Administrator
    Hi All,

    This issue appears to be covered a fair bit on the forums, but not quite seem to match my setup or the fixes don't work, so I was hoping for a bit of help with this issue:

    I have just purchased a VPS, running CentOS. I have installed WHM/CPanel and updated to the latest stable release as of today.

    Everything is setup and configured as I want it within WHM, and I'm just about to transfer all my customers across from my shared WHM reseller account.

    The problem I face, is that when I transfer or create a new account, their storage quote is shown as unlimited and doesn't show how much space they've used.

    I've tried the fixquotas script and this is the output:


    I assume the issue is:
    journaled quota support: not available with vzaquota (disabled)

    but I can't find much info on a fix either.

    Any help anyone can offer is appreciated.

    Thanks,
    Grant
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,764
    Likes Received:
    662
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    Quotas are not enabled per this message:

    Code:
     No filesystems with quota detected.
    The following document should help, but you may have to contact your hosting provider if you don't have access to the VPS hardware node:

    Enable Quotas on a Virtuozzo® VPS

    Thank you.
     
    gtg93 likes this.
  3. gtg93

    gtg93 Registered

    Joined:
    May 19, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    UK
    cPanel Access Level:
    Root Administrator
    Thank you for your reply,

    I've contacted my hosting provider to make the relevant changes.
     
Loading...

Share This Page