Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Problems with receiving email. Sending works fine

Discussion in 'E-mail Discussion' started by fazer, Oct 19, 2003.

  1. fazer

    fazer Member

    Joined:
    Oct 14, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    Hello,

    I created an email account in cpanel, and when using it, it turns out that send emails to others but you can't receive email from others. However, other email accounts work out to be fine. I even tried removing the email accounts and re-adding them. Still no luck.

    Thanks,

    Fazer
     
  2. myrem

    myrem Well-Known Member

    Joined:
    Jul 14, 2002
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    156
    Run: /scripts/mailperm

    If that doesn't work, monitor exim's log in a shell:

    tail -f /var/log/exim_mainlog

    And then send emai to the account. Watch the exim log entries to see how exim is processing it and what it is doing with the message.
     
  3. Nurples

    Nurples Member

    Joined:
    Sep 22, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Land Of Nurples
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. fazer

    fazer Member

    Joined:
    Oct 14, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    Thank you for your reply!

    It works out fine now. The problem mainly is that the group owner thing was messed up. /scripts/mailperm worked out fine.

    Thank you
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice