Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Problems with /scripts/upcp

Discussion in 'General Discussion' started by datasuppliesuk, Jul 27, 2005.

  1. datasuppliesuk

    datasuppliesuk Registered

    Joined:
    Dec 10, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    151
    Hi All,

    Wonder if anyone else has spotted the following problems with running /scripts/upcp over the resent few days.

    When we run it, it's throwing up loads of errors like this

    So my thinking was check to see if the FTP site's it's connecting to are ok, well the sites are fine, however Cpanel's upcp script is looking in the wrong directorys.

    /pub/linux/fedora-legacy/redhat/updates/9/en/os/i386/
    does not exist, however if you manually go to
    /pub/linux/fedora-legacy/redhat/9/updates/i386/

    Then you can see the RPM's and download manually,

    Does anyone know how to teach the upcp script that it's going to the wrong folders and thus force it to goto the correct places, thus mean it can update correctly.

    Thanks,
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    That's a problem with your yum configuration. You need to fix the mirror directories (or use a different mirror) in /etc/yum.conf
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice