Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Problems with system email

Discussion in 'E-mail Discussion' started by andyl, Aug 12, 2004.

  1. andyl

    andyl Member

    Joined:
    Mar 7, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    Am having problems with system email ie: notification after creating an account. The email gets stuck in the queue and I get the following message if I try to manually send it from the queue.

    Message 1BvLSS-0006cq-CV is not frozen
    LOG: MAIN
    == andylittlewood.1ma@ntlworld.com R=lookuphost defer (-1): host lookup did not complete
    Return to Mail Queue

    Any suggestions would be appreciated .

    Thanks
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    A few questions:

    1. Do you run MailScanner?

    2. Do you have an A record for your hostname of the server?

    3. Do you have appropriate name servers listed in /etc/resolve.conf?

    4. Do you have rDNS setup on the main server IP address?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice