The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problems with system mail

Discussion in 'E-mail Discussions' started by abdock, Aug 29, 2005.

  1. abdock

    abdock Member

    Joined:
    Feb 9, 2005
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Helo Folks,

    I have some wierd problem with cpanel.

    To describe my scenerio, I have 3 servers :-

    1 - Mail server.
    2 - Cpanel - webhosting only.
    3 - Dns server.

    I had put hostmaster@abc.com as the account which receives all root mail and any problem mails. This was working fine till i configured www.abc.com site to be hosted on the Cpanel.

    Now the mail do not go as they say the account is not there.

    Somehow Cpanel is not using DNS to see where the actual mail server is for abc.com. Its trying to locate that account internally.

    How can i force that ? as if i use another domain like gmail.com the mail flow normally.

    Thanks.
     
  2. nickb

    nickb Well-Known Member

    Joined:
    Feb 25, 2005
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    remove the entry from /etc/localdomains and place it in /etc/remotedomains
     
  3. abdock

    abdock Member

    Joined:
    Feb 9, 2005
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Thanks,

    Worked like charm.

    Thanks again.
     
Loading...

Share This Page