The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems witrh account moving between servers

Discussion in 'General Discussion' started by nbento, Oct 9, 2006.

  1. nbento

    nbento Member

    Joined:
    Jan 5, 2006
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Hi guys
    I need some ideas or help if possible.
    3 days ago I moved several accounts between my 2 servers to release a cpu overload on one of them.

    The moving seemed to working fine till I started to look into the accounts.

    Some accounts were moved fine but some problems accured.

    1 of the accounts when you access it by browser shows up an empty account (no files there) although the files are on the ftp and on the file manager inside cpanel, I cant just see the site on the browser.

    The rest of the accounts are still showing on the old server. (this cant be dns issues since I moved this 3 days ago)

    Any ideas on whats going on?

    Another problem is the GD2... what happened to it? I cant find it on easyapache.
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    Do you mean all the files are there in /home/USER/public_html yet you can't see the site? If yes, did you check on the permission & ownership of the files? Run these commands:
    /scripts/updateuserdomains
    /scripts/fixcommonproblems

    In addition, make sure the DNS zones of these accounts are correct.
     
  3. nbento

    nbento Member

    Joined:
    Jan 5, 2006
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Hi
    yes the dns zones are correct... they point to the server where it should be.
    I ran the commands you told but no luck so far.
     
Loading...

Share This Page