The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problmes with Fantastico

Discussion in 'General Discussion' started by capoinfra, Feb 22, 2009.

  1. capoinfra

    capoinfra Well-Known Member

    Joined:
    Oct 25, 2007
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Uruguay
    Hello.

    I have a problem with Fantastico...

    When I install applications the system shows this error:

    Instalar WordPress (3/3)

    /home/FTPUSER/public_html/wp-config.php configured
    /home/FTPUSER/public_html/data.sql configured

    Warning: system() has been disabled for security reasons in /tmp/cpanel_phpengine.1235348525.14708eHAlb2JZfw on line 1472

    Warning: system() has been disabled for security reasons in /tmp/cpanel_phpengine.1235348525.14708eHAlb2JZfw on line 1484


    The server has safe mode on but I disable it for this account in particular with "php_admin_flag safe_mode Off" in Apache virtual host.

    The problem persist.

    Any suggestion please?

    Thanks in advance!
     
  2. capoinfra

    capoinfra Well-Known Member

    Joined:
    Oct 25, 2007
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Uruguay
    I fixed the problem from WHM's PHP Configuration Editor (advanced mode) removing the "SYSTEM" variable from "disable_functions"
     

Share This Page