The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

proftd timeout

Discussion in 'General Discussion' started by DuncanMcLord, Sep 21, 2002.

  1. DuncanMcLord

    DuncanMcLord Active Member

    Joined:
    Dec 12, 2001
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    i am trying to use the Dreamweaver &Sync& feature on one of my sites, but i always end up with a connection timeout.
    I already set the proftpd connection time to its max, but it still doesn't work.
    The problem is, that the site needs about 10-15 minutes just to check for updates and once its finished, the timeout occurs.

    Any ideas about this issue?

    Thanks
     
  2. moronhead

    moronhead Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    706
    Likes Received:
    0
    Trophy Points:
    16
    What's your TimeoutNoTransfer and TimeoutIdle settings?
     
  3. bert

    bert Well-Known Member

    Joined:
    Aug 21, 2001
    Messages:
    602
    Likes Received:
    0
    Trophy Points:
    16
    As moronhead said, login to your server via ssh, open up /etc/proftpd.conf and add this line (if not already there)

    TimeoutNoTransfer 1800

    Adjust to the number of seconds as needed. The setting above will allow you to connect in idle for 30 minutes without timing out.
     
  4. Marty

    Marty Well-Known Member

    Joined:
    Oct 10, 2001
    Messages:
    630
    Likes Received:
    1
    Trophy Points:
    18
    This is not a TimoutNoTransfer issue. He is having problems connecting with dreamweaver in the first place. It is a reverse and indent lookup that is causing the problem. Do a search on proftpd and reverse lookup, or ftp and reverse look up and you will find the answer, I blieve.
     
Loading...

Share This Page