netarus

Well-Known Member
Oct 27, 2002
105
0
166
Anyone know why the connection to our ProFTP server (in cPanel) will seem to hang for 10 to 15 seconds for our customers if we have our IPCHAINS firewall enabled? We have port 21 (UDP and TCP open).

Any ideas?
 

haze

Well-Known Member
Dec 21, 2001
1,550
3
318
Do you have proftpd doing a reverse lookup? I think by default this is the case, try disabling this and see if it works.
 

MikeMc

Well-Known Member
May 8, 2002
161
0
316
Hi,

in /etc/proftpd.conf , set to Off the voice UseReverseDNS and the restart your proftpd.
 

netarus

Well-Known Member
Oct 27, 2002
105
0
166
The word 'UseReverseDNS' does not exist in our proftpd.conf. Do I need to add it, if so, like this?:

UseReverseDNS Off
 

MikeMc

Well-Known Member
May 8, 2002
161
0
316
I believe that it should exist by default, can't immagine why it's not there. In any case in my proftpd.conf this voice is just under the setting for Anonymous access ...something like this :

bla bla
bla bla

&/Anonymous&


UseReverseDNS off


bla bla
bla bla

note : between the word UseReverseDNS and the word off there are 16 spaces, don't know if this has any importance, but I'm saying it in case it is important ;) , just trying to help, forgive my ignorance.
 

netarus

Well-Known Member
Oct 27, 2002
105
0
166
very interesting. I wonder why you have it and I don't... hrmmm... especially the 15 spaces thing. :)