The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Proftpd

Discussion in 'General Discussion' started by gloverkarl, Jun 12, 2004.

  1. gloverkarl

    gloverkarl Well-Known Member

    Joined:
    Feb 29, 2004
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    When i try to restart PROFTD i get the following error


    /sbin/service: line 68: 12738 Hangup env -i LANG=$LANG PATH=$PATH TERM=$TERM "${SERVICEDIR}/${SERVICE}" ${OPTIONS}



    and one of my customers claims hes not connecting to ftp and every second at least theres a connection matching his ip, anyone have any ideas?

    Thank you
    Karl Glover
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    When you restart proftpd you should to a stop and start, not a restart (it's not reliable):

    /etc/init.d/proftpd stop
    /etc/init.d/proftpd start

    Then check that it is actually running - if not have a look in /var/log/messages for errors.
     
  3. gloverkarl

    gloverkarl Well-Known Member

    Joined:
    Feb 29, 2004
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Ah works like a treat.

    Thanx
     
Loading...

Share This Page