The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Proplem with Cpanel 10

Discussion in 'General Discussion' started by tinhnho, Feb 3, 2005.

  1. tinhnho

    tinhnho Active Member

    Joined:
    May 20, 2004
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    hi everyone

    Today is 2nd FEB, all my clients' BW should start from 0 BW, but there is a account which is not at 0 BW, and it still at 105% of BW ("View Bandwidth Usage" in cpanel). EVery month at this day, all of the BW of my clients will be reset at 0. anyone know why ? and how to set him at 0, because it is not fair for him since everyone got reset at 0, but he is not. please help , thanks alot
     
    #1 tinhnho, Feb 3, 2005
    Last edited: Feb 3, 2005
  2. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    Accounts are updated at different times so maybe that one hasn't been updated yet. Try running /scripts/cleanbw in shell.
     
  3. tinhnho

    tinhnho Active Member

    Joined:
    May 20, 2004
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    hi there

    thanks for repond, i type /scripts/cleanbw, and go back to WHM, that account still has same level 105% of BW. I try to do again and it said :

    any help please, thanks
     
  4. stdio

    stdio Member

    Joined:
    Oct 18, 2004
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I am having the same problem. The bandwidth didn't reset to 0 and it's April 4th. Is this a bug? How can I reset the bandwidth to every user? Or what else is there to do? My customers bandwidth is running out.

    Specs:

    cPanel version: R161
    OS: CentOS 3.4

    Any help would be much appreciated.

    Thank you.
     
  5. stdio

    stdio Member

    Joined:
    Oct 18, 2004
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
  6. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
  7. meganet

    meganet Well-Known Member

    Joined:
    Mar 28, 2005
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    I've got the same problem, my BW stats just stay at 0.
     
  8. stdio

    stdio Member

    Joined:
    Oct 18, 2004
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Do not use support@cpanel.net for contacting cPanel Inc. If you have a technical support concern and you have an account with us, please submit your request to http://support.cpanel.net/


    If you are licensed through a hosting company or datacenter, you must contact them for technical support.


    This is an automated message. Responses to this message will not be received.

    Should I be getting this?
     
  9. northtrex

    northtrex Active Member

    Joined:
    Feb 26, 2005
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Hello,

    Not sure it will work in your case but try:

    /scripts/fixquotas

    Hope it can help


    http://northtrex.com
     
Loading...

Share This Page