The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Protected directories by .htaccess not asking for password everytime

Discussion in 'General Discussion' started by BianchiDude, Mar 31, 2008.

  1. BianchiDude

    BianchiDude Well-Known Member
    PartnerNOC

    Joined:
    Jul 2, 2005
    Messages:
    619
    Likes Received:
    0
    Trophy Points:
    16
    Protected directories by .htaccess not asking for password everytime

    Has anyone else noticed that? I know I problem went to the page earlier in the day, but I didn't check save password so it should be asking for it each time.

    :confused: Is this a setting on the server? It has happened to me with multiple browsers.
     
  2. verdon

    verdon Well-Known Member

    Joined:
    Nov 1, 2003
    Messages:
    836
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Northern Ontario, Canada
    cPanel Access Level:
    Root Administrator
    as long as you haven't completely killed your browser since last login, it will not ask you again. Is that not what you are experiencing?

    For Mac, that means actually quitting the browser application and not just closing all windows. I'm not sure about other operating systems.
     
  3. BianchiDude

    BianchiDude Well-Known Member
    PartnerNOC

    Joined:
    Jul 2, 2005
    Messages:
    619
    Likes Received:
    0
    Trophy Points:
    16
    I closed my browser, which on windows, quits the application.
     
Loading...

Share This Page