The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

providing dedicated IP to a domain

Discussion in 'General Discussion' started by Nishant80, Jun 5, 2012.

  1. Nishant80

    Nishant80 Well-Known Member

    Joined:
    May 7, 2012
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    One of my clients on this server "domain.com" requires SSL to be installed. In order to do it, I ordered an additional IP from the data center and added it into my cpanel by using "ip functions" from WHM.

    Now when I assign this new IP to the domain, the website stops resolving. As soon as I put it back to the shared IP, it goes back online. We really need to get it checked asap.


    Any idea what could I be checking?
     
  2. morissette

    morissette Well-Known Member

    Joined:
    May 24, 2009
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Austin, TX
    cPanel Access Level:
    Root Administrator
    1: Does the ip ping?
    2: Does a traceroute to the ip go to your box?
    3: DNS Propagation?

    Much easier to troubleshoot with some more info, feel free to PM. Additionally feel free to check with your webhost.
     
  3. ruzbehraja

    ruzbehraja Well-Known Member

    Joined:
    May 19, 2011
    Messages:
    383
    Likes Received:
    7
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Silly question, but did you update the IP in the DNS A records?
     
Loading...

Share This Page