proxied mod_perl and DBD-mysql-3.0000

anup123

Well-Known Member
Mar 29, 2004
889
1
168
This Planet
Just in case anyone is running proxied mod_perl httpd, recent upgrade of DBD-mysql started segfaulting proxied httpd-perl and just couldn't run any of the programmes as httpd-perl would segfault (11).

Downgraded to DBD-mysql-2.9008 and the error went off.

Anup
 

anup123

Well-Known Member
Mar 29, 2004
889
1
168
This Planet
Here's a quick reply from the author on being contacted:

=====
I think it pertains to an issue with using '"'s or "'"s in an insert or
update. I'm working on a fix for it right now,

Thanks for the report!
=====

So we should expect a fixed version soon.

ANup