Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Proxy Domains + Litespeed Enterprise

Discussion in 'General Discussion' started by The Dark Wizard, Nov 9, 2014.

  1. The Dark Wizard

    The Dark Wizard Registered

    Joined:
    Nov 9, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hey All!

    So when using apache webmail, whm, etc all work fine.

    However when I turn on litespeed webserver you get a network error on attempt to login.
    A network error occurred while sending your login request. Please try again. If this condition persists, contact your network service provider.

    I assume it has something to do with some sort of VirtualHost or some such but I'm not currently sure. Switching back to Apache lets people with cpanel accounts on my server use proxy domains again just fine.
     
  2. The Dark Wizard

    The Dark Wizard Registered

    Joined:
    Nov 9, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I apologize for making this thread, I have created a ticket through the proper channels.
     
  3. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,214
    Likes Received:
    1,936
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    Feel free to let us know the outcome of your support request.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice