The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Proxy webmail subdomain redirect to port 2096 suddenly stopped working

Discussion in 'E-mail Discussions' started by skarp, Apr 14, 2014.

  1. skarp

    skarp Registered

    Joined:
    Apr 14, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello! Can anyone help me with this?

    The proxy redirect to port 2096 of webmail subdomain stopped working. Tweak setting on Proxy subdomains is on.

    I get the following error message in browser:
    "SSL received a record that exceeded the maximum permissible length."
    You can check it out yourself: /http://webmail.domain.tld

    While /http://www.domain.tld/webmail works fine as well if I manualy put the port and the https in the url: /https://www.domain.tld:2096/

    But the auto redirect doesn't.

    Does anyone have any idea how to fix the problem?

    Thank You!
     
    #1 skarp, Apr 14, 2014
    Last edited by a moderator: Apr 14, 2014
  2. cPanelJared

    cPanelJared Technical Analyst
    Staff Member

    Joined:
    Feb 25, 2010
    Messages:
    1,842
    Likes Received:
    18
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Please submit a ticket using the link in my signature so that we can look at this directly. You can post the ticket number here so we can follow up on it.
     
  3. skarp

    skarp Registered

    Joined:
    Apr 14, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Thank You!

    Ticket opened. Request id is: 4820543
     
  4. John D

    John D Member

    Joined:
    Feb 10, 2014
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    they have changed cpanel to do this on purpose. our 40000 customers are not happy.

    - - - Updated - - -

    it would be nice to have an OPTION to allow you to turn this back on.

    - - - Updated - - -

    https://documentation.cpanel.net/plugins/servlet/mobile#content/view/18088867
     
Loading...

Share This Page