The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

pspell fails to compile with easyapache

Discussion in 'EasyApache' started by dewaard, Nov 8, 2003.

  1. dewaard

    dewaard Member

    Joined:
    Mar 19, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Any suggestions? I'm running the new easyapache to install php 4.3.4. Help appreciated...
     
  2. dewaard

    dewaard Member

    Joined:
    Mar 19, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
  3. ialex03

    ialex03 Well-Known Member

    Joined:
    May 15, 2003
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Not sure if it helps you but check if you have pspell RPM installed.
    You can find an appropriate pspell RPM for your system at http://rpmfind.net
     
  4. dewaard

    dewaard Member

    Joined:
    Mar 19, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    aspell _was_ installed (RPM). However for some reason the paths where ./configure looked in where incorrect and i had to recompile aspell from source with the 'correct' prefix.
     
  5. damainman

    damainman Well-Known Member

    Joined:
    Nov 13, 2003
    Messages:
    515
    Likes Received:
    0
    Trophy Points:
    16
    what is the exact purpose of pspell?

    Thank you.
     
  6. dewaard

    dewaard Member

    Joined:
    Mar 19, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
  7. damainman

    damainman Well-Known Member

    Joined:
    Nov 13, 2003
    Messages:
    515
    Likes Received:
    0
    Trophy Points:
    16
    i had a feeling it had something to do with spelling lol.

    Thank you for your reply.
     
Loading...

Share This Page