The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Public forum asking for cPanel username/password

Discussion in 'General Discussion' started by StarvingRussian, Apr 30, 2009.

  1. StarvingRussian

    StarvingRussian Registered

    Joined:
    Apr 30, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I just made this site last night. I was told that people who visit the site are being asked to provide a password and username to log into cPanel. I'm trying to make it stop doing this. The url is www.mazdateam.net.

    Thanks.
     
  2. InstaCarma_Tech

    InstaCarma_Tech Well-Known Member

    Joined:
    Apr 22, 2009
    Messages:
    228
    Likes Received:
    1
    Trophy Points:
    18
    Weird! I could re-create the issue at my end but there isn't much information to find the reason.
    Is this occurring with all your websites or just www.mazdateam.net ?
    If it is happening with all then it could be an issue with the apache configuration file otherwise check the .htaccess file for this website.
    Are you on a shared server or a dedicated one?
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,472
    Likes Received:
    200
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Not so wierd. The logo has been changed from the default forum logo it looks like, and you've used the wrong link for the new one. (assuming you've used the cPanel File Manager to upload the new logo.)

    Your images for that theme go here:
    Themes/default/images/

    But the path for your logo points to here:

    viewer/home%2fmazdatea%2fpublic_ftp%2fincoming/mazdateamforum.png

    This is incorrect. Move this image, mazdateamforum.png to your:
    Themes/default/images/

    Your host can assist you with this better.
     
  4. ChrisRHS

    ChrisRHS Well-Known Member

    Joined:
    Jul 12, 2006
    Messages:
    292
    Likes Received:
    5
    Trophy Points:
    18
    This is because you are calling an image from the file manager:

    Code:
    <img src="http://216.45.56.92:2082/viewer/home%2fmazdatea%2fpublic_ftp%2fincoming/mazdateamforum.png" style="margin: 4px;" alt="mazdateam.net" />
    
    You need to move this image to another folder that is accessible, perhaps the public_html folder.
     
  5. PlatinumServerM

    PlatinumServerM Well-Known Member
    PartnerNOC

    Joined:
    Jul 10, 2005
    Messages:
    397
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    New Jersey, USA
    cPanel Access Level:
    Root Administrator
  6. StarvingRussian

    StarvingRussian Registered

    Joined:
    Apr 30, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for all the help guys. I was able to fix it and it's working now.

    Thank you!
     
Loading...

Share This Page