The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

public_html folder doesn't work

Discussion in 'General Discussion' started by andrecreative, Jul 9, 2013.

  1. andrecreative

    andrecreative Registered

    Joined:
    Jul 8, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    When i publish my website into my FTP account into Cpanel my files goes to Home and not to public_html so i have always to copy files into public_html folder ... its no good !!!
    I set path "/public_html" and try "public_html" but nothings go right !!! Why???
    I use Rapidweaver built-in ftp service
    Help me please
    Thank u so much.:rolleyes:
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Have you tried using an alternate FTP client such as FileZilla to see if the issue persists? If it does not, it's possible the issue is isolated to your FTP client. You may need to consult with their support to determine how to change the default document root used for uploading your files.

    Thank you.
     
  3. andrecreative

    andrecreative Registered

    Joined:
    Jul 8, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    You suggest me to contact Rapidweaver support ??? Now i'll try with FileZilla and i'll see if the problem persist .
    Thanks for that.
     
Loading...

Share This Page