SOLVED Publishing Dreamweaver site issue

ArnieMoose

Registered
Jan 15, 2018
2
0
1
Ostend Belgium
cPanel Access Level
Website Owner
Greetings;

I've built a pretty standard site on Dreamweaver, but after publishing it I still get the following screen when I navigate to it.

- Removed -

I've recreated my local site's file structure on public_html, like this;
- Removed -

Can anyone tell me what I'm doing wrong? I just don't see the solution.
Thanks in advance!
 
Last edited by a moderator:

rpvw

Well-Known Member
Jul 18, 2013
1,101
459
113
UK
cPanel Access Level
Root Administrator
I can see your site for the doctor in Bredene

It all seems to work except for the partners.html page which is shown as not being on the server, and the ~/images/Heart.jpg seems to be missing (there may be others, I haven't checked everything)

You may need to clear your browser cache if you are not seeing the site after uploading it.

(And you really need to remove or obfuscate any links or identifiable information in your screen-shots)
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,222
463
Hello,

I'm glad to see the earlier response helped. Let us know if you have any additional questions.

Thank you.
 

talhabaslik

Registered
Jul 18, 2019
1
0
1
Istanbul
cPanel Access Level
Website Owner
Hi Guys,

I am newbie at Dreamweaver so I got some touble,
When I connect my own website with DW via ftp and I met up this warning: 404 Not Found.
I have two files www and public_html, I changed a lot of directories but never solved.

May u help me?
Thank you.
 

Attachments