The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pure-ftp anonymous not allowed

Discussion in 'General Discussion' started by matthewdavis, Jan 24, 2004.

  1. matthewdavis

    matthewdavis Well-Known Member

    Joined:
    Jun 26, 2003
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    NC, USA
    I'm having trouble getting the anonymous user to upload to a anonymous ftp setup. I get the following error.

    "Anonymous users may not overwrite existing files"

    Any suggestions?
     
  2. silversurfer

    silversurfer Well-Known Member

    Joined:
    Dec 29, 2002
    Messages:
    274
    Likes Received:
    0
    Trophy Points:
    18
    I have this same issue. Using 8.9.0 Release.
     
  3. hostit1

    hostit1 Well-Known Member

    Joined:
    Jul 24, 2003
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    0
    Same problem here

    Same problem here. Has anyone found out what causes this.

    Tim
     
  4. silversurfer

    silversurfer Well-Known Member

    Joined:
    Dec 29, 2002
    Messages:
    274
    Likes Received:
    0
    Trophy Points:
    18
    Maybe someone should open a bug report.
     
  5. nsdesign

    nsdesign Active Member

    Joined:
    Jul 22, 2002
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    We are also having this exact same issue...
    has anyone found a solution yet?

    Thanks
     
  6. cyon

    cyon Well-Known Member
    PartnerNOC

    Joined:
    Jan 15, 2003
    Messages:
    320
    Likes Received:
    0
    Trophy Points:
    16
    I have this issue for a long long time. This has never worked as far as I know.
    I configured the conf files manually but no luck.
    A solution would be nice.
     
  7. htsnet

    htsnet Member

    Joined:
    Dec 31, 2003
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Same problem here. Anyone get this resolved? I opened a ticket. If I find out anything, I will post here.
     
    #7 htsnet, Mar 26, 2004
    Last edited: Mar 26, 2004
Loading...

Share This Page