dazh

Active Member
Mar 4, 2004
34
0
156
Hi,

I have an issue where the ftp sessions are not timing out at all.
clicking on Show Current CPU Usage shows sessions from users that have not ftp'd in days.

is there a setting I need to change.

Server running:
WHM 10.8.0 cPanel 10.9.0-C48
CentOS 4.4 i686 - WHM X v3.1.0


Thanks in advance
 

AndyReed

Well-Known Member
PartnerNOC
May 29, 2004
2,221
4
193
Minneapolis, MN
I have an issue where the ftp sessions are not timing out at all.
clicking on Show Current CPU Usage shows sessions from users that have not ftp'd in days.
You can kill that process, then restart pure-ftpd. To change/modify the settings of your pure-ftp, SSH to the server and use your favorite editor to view /etc/pure-ftpd.conf