The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pure-FTPd SSL problem

Discussion in 'General Discussion' started by radeonpower, Dec 6, 2009.

  1. radeonpower

    radeonpower Well-Known Member

    Joined:
    Jul 23, 2009
    Messages:
    129
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Hello, I'm running cPanel 11.25 (Current) and using Pure-FTPd with optonal SSL/TLS.

    When I try to connect to my ftp using Flashfxp the following happens:

    [R] 220---------- Welcome to Pure-FTPd [TLS] ----------
    [R] 220-You are user number 1 of 50 allowed.
    [R] 220-Local time is now 13:20. Server port: 21.
    [R] 220-This is a private system - No anonymous login
    [R] 220-IPv6 connections are also welcome on this server.
    [R] 220 You will be disconnected after 15 minutes of inactivity.
    [R] AUTH TLS
    [R] 234 AUTH TLS OK.
    [R] Connected. Negotiating TLSv1 session..
    [R] Connection failed (Connection timed out)
    [R] Delaying for 120 seconds before reconnect attempt #1

    I have csf, tried to disable it but still the same, I've also uncommented the passive port range in the pure-ftpd config, still the same.

    Any ideas?
     
  2. madaboutlinux

    madaboutlinux Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    1,052
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Earth
    Change “TLS” from 2 to 1 in pure-ftpd.conf file, restart pure-ftpd service and see if it woks for you.
     
  3. radeonpower

    radeonpower Well-Known Member

    Joined:
    Jul 23, 2009
    Messages:
    129
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    It was already on 1. :)
     
Loading...

Share This Page