The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

puTTy security problem

Discussion in 'Security' started by sawbuck, Aug 4, 2004.

  1. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    "2004-08-03 SECURITY HOLE, fixed in PuTTY 0.55

    "PuTTY 0.55, released today, fixes a serious security hole which may
    allow a server to execute code of its choice on a PuTTY client
    connecting to it. In SSH2, the attack can be performed before host key
    verification, meaning that even if you trust the server you think you
    are connecting to, a different machine could be impersonating it and
    could launch the attack before you could tell the difference. We
    recommend everybody upgrade to 0.55 as soon as possible."

    PuTTY can be downloaded from the author's site at:
    http://www.chiark.greenend.org.uk/~sgtatham/putty/
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    That's naughty!
     
  3. deborahgsmith

    deborahgsmith Member

    Joined:
    May 18, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SE Michigan
Loading...

Share This Page