candrews

Registered
Oct 8, 2003
3
0
151
Denver
My web hosting service has indicated that the version of python installed with CPanel is supposed to be upgraded to 2.3.x with the 8.0 version of CPanel. Is this correct?

Thanks!

cPanel.net Support Ticket Number: