The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question about apache...

Discussion in 'EasyApache' started by xp17, Oct 20, 2004.

  1. xp17

    xp17 Member

    Joined:
    Oct 17, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Hi i have a Virtual Dedicated server and my apache fails restarting everytime..
    is it because of too many connections throught http?
    right now everyhing on my server is working fine except apache.. and my website loads very slow.. and i asked my friend and he said that its because of too many connections... is it true?
    is there a way to fix it...
    also when i click on apache status it says "unable to retrieve apache status"

    when someone downloads something from the server it takes lot of time connection and then starts the download at normal speed..
     
  2. s_2_s

    s_2_s Well-Known Member

    Joined:
    Aug 9, 2004
    Messages:
    215
    Likes Received:
    0
    Trophy Points:
    16
    Hello
    why if apache keeps failing and cannopt be restarted then try to rebuild it using the update apache option in whm or restore a recent healthy config file [ backup your current 1st ]
    hope this help you
     
  3. xp17

    xp17 Member

    Joined:
    Oct 17, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    OK my apache was online for few minutes today i dont know how .. it just gets online and go offline by itself.... 80% of the time its always offline and down...
    Anyways, by looking at below apache staus, do you think its because of to many requests currently being processed or is it some other problem..
    my server is responding very slow and doesnt open the websites fast... takes a long time to connect... and i have to restart the system 4-5 times a day to make things working.. :confused:
    Code:
    Current Time: Thursday, 21-Oct-2004 13:46:58 PDT
    Restart Time: Thursday, 21-Oct-2004 13:08:30 PDT
    Parent Server Generation: 0
    Server uptime: 38 minutes 28 seconds
    Total accesses: 1545 - Total Traffic: 1.6 GB
    CPU Usage: u3.58 s19.37 cu0 cs0 - .994% CPU load
    .669 requests/sec - 0.7 MB/second - 1.0 MB/request
    150 requests currently being processed, 0 idle servers
     
Loading...

Share This Page