The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

question about byteloader and its installation

Discussion in 'General Discussion' started by ayankhan, Sep 8, 2014.

  1. ayankhan

    ayankhan Member

    Joined:
    Sep 8, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello, I have a VPS on which centos 6 x86_64 multi thread is installed. and yesterday I was installing a plugin which required byteloader 0.6, after going to whm > perl module installer I installed byteloader from there and the byteloader 0.11 version installed, now that plugin is not installing correctly, can any one tell me how can I uninstall this latest version of byteloader that is 0.11 and then manually install byteloader 0.06 manually?


    regards..
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    671
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you let us know what plugin you are installing, and the error message it produces after you have installed the ByteLoader 0.11 Perl module?

    Thank you.
     
  3. ayankhan

    ayankhan Member

    Joined:
    Sep 8, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello, there is no error, before installation it said you don't have byteloade when i installed it now that notification gone but now the installation don't start. it doesn't also give an error but it doesn't start too.

    Please provide me tutorial to completely remove byteloader or to downgrade it to 0.06 version.

    regards..
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    671
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Generally speaking, you could try searching for an earlier version on CPAN and installing it manually, but that's not something we recommend or support. I suggest consulting with the developer of the application to see why it will not work, and the reason it requires an outdated Perl module.

    Thank you.
     
Loading...

Share This Page