The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

question about clamav .98.7

Discussion in 'Security' started by Venomous21, May 7, 2015.

  1. Venomous21

    Venomous21 Well-Known Member

    Joined:
    Jun 28, 2012
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hello,

    Currently, cpanel includes clamav .98.6. Clamav .98.7 was released a week or so ago and includes fixes for high/critical rated vulnerabilities when scanning certain crafted files, which could cause arbitrary code execution as root. In what cpanel build do you expect this will be updated to the latest version? I have halted clamav scans until this is updated.

    Thank you.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    Anytime a new version is released (whether it's PHP, ClamAV, or any bundled software) we pay attention and take the steps to implement it when possible/necessary. It's not always included right away because we have to put it through several tests to ensure it functions as expected. There's currently no specific time frame for the inclusion of ClamAV 0.98.7, but you can monitor our change logs at:

    cPanel - Change Logs

    Thank you.
     
Loading...

Share This Page