Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Question about EA4 and php

Discussion in 'EasyApache' started by MaRiOsGR66, May 23, 2016.

  1. MaRiOsGR66

    MaRiOsGR66 Well-Known Member

    Joined:
    Feb 18, 2011
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    66
    cPanel Access Level:
    Root Administrator
    Hello,


    if I upgrade from EA3 to EA4 , will I be able to use both php 5.4 and 5.5 ?
    is there someone that has EA4 and has both these php versions?
     
  2. JacobPerkins

    JacobPerkins Well-Known Member

    Joined:
    May 2, 2014
    Messages:
    619
    Likes Received:
    97
    Trophy Points:
    103
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Hi,

    Yes, EA4 includes PHP 5.4 through PHP 7.0. You can run both 5.4 and 5.5 at the same time on different domains.

    I hope this helps!
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice