The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

question about easyapache 3.24.15

Discussion in 'EasyApache' started by Venomous21, Apr 8, 2014.

  1. Venomous21

    Venomous21 Well-Known Member

    Joined:
    Jun 28, 2012
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hello,

    We have a few servers running the latest version of php 5.3. Is php 5.3 affected by CVE-2013-7345 posted about today on the cpanel.net and fixed for versions 5.4/5.5 that are updated to 5.5.11 & 5.4.27 or is the latest version of 5.3.x unaffected?

    If I run easy apache, will FCGI be patched to 2.3.9 for php 5.3.x (to fix CVE-2013-4365) or only if we are running 5.4/5.5?

    Thanks!
     
  2. Shavaun

    Shavaun Well-Known Member

    Joined:
    Aug 15, 2013
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    PHP has not reported that PHP version 5.3 is affected by CVE-2013-7345.

    You can find the PHP change log (for all 5.x versions) here: PHP: PHP 5 ChangeLog

    If you run EasyApache, FCGI will be updated to version 2.3.9 regardless of which version of PHP you use.
     
Loading...

Share This Page