The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question marks (?) instead of non-Latin characters

Discussion in 'Database Discussions' started by Ahmed Star, Apr 13, 2012.

  1. Ahmed Star

    Ahmed Star Registered

    Joined:
    Apr 13, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello,

    I have problem in all my sites

    this is exmaple

    /http://www.g5gy.com/

    ???? ?????? ??????

    you can see that ???? ?????? ??????

    this problems in all site

    and appeared when i transfer to another server

    I contact with support and said that

    Troubleshooting characterset issues on third party websites is outside the scope of cPanel support. You will need to check the PHP configuration between servers and loaded modules as well as the database collation on each to see what is different between the two servers that is causing the issue.

    please, help me to solve the porblem

    iam waiting you

    thanks alot
     
  2. Ahmed Star

    Ahmed Star Registered

    Joined:
    Apr 13, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    can anyone help me?
     
  3. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    It looks like the problem is with wordpress configuration. I think you will get better help in wordpress support forum than cPanel.
     
Loading...

Share This Page