question on edge build 11.35.0.3

dmacleo

Active Member
Jan 28, 2012
44
0
56
cPanel Access Level
Root Administrator
it says Implemented case 57595: Support new Apache 2.4 webserver functionality but I do not see this in easy apache.
is this not yet implemented then?
thanks.
 

LeadDogGraphics

Well-Known Member
Feb 25, 2012
97
1
58
West Palm Beach, FL
cPanel Access Level
Root Administrator
I am glad someone finally asked a question about the new edge build, I have been watching it the past few days to see if it has any other updates coming out soon and to see if there was any feedback on the forum about it.

How has the upgrade gone other than Apache 2.4 not showing up in EA?
 

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,911
2,233
363
cPanel Access Level
DataCenter Provider
Twitter
Hello :)

Case 57595 did not introduce Apache 2.4, but rather it was implemented to prepare the cPanel & WHM codebase for it. Apache 2.4 is currently scheduled for inclusion with EasyApache version 3.18. This can change based on internal testing, however you can monitor the EasyApache change log to know when it's been released:

EasyApache Change Log

Thank you.