Quick question about bind version

myros

Active Member
Dec 16, 2001
42
0
306
In WHM under server setup it has the slot for putting in your bind version. Mine currently says '8' Im actualy running 9.2.1 so my question is if I just change the field in server setup to 9 will it doing anything &odd& that I should know about?
Am a little hesitant to do anything in WHM without checking first these days ;)

Myros
 

itf

Well-Known Member
May 9, 2002
624
0
316
It doesn't matter, 8 or 9 are the same you can change it to 9