The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Quota fixed

Discussion in 'General Discussion' started by whichone, Nov 16, 2003.

  1. whichone

    whichone Member

    Nov 15, 2003
    Likes Received:
    Trophy Points:
    This thread is only for those who have the same problem as me. Other than that I can't help much.


    I tried to restore my home directory backup using Cpanel, some how the connection just failed, I tried the second and third time failed again. When I check my disk usage is over 80MB, but there is no file there on my public_html directory.
    I deleted the account and recreate again, it just won't fix, run fixquotas won't fix also..

    So I do a find / -user username -exec du {} ';' |sort -n (Thought by a tech here) and find the file owned by this users and found that there are many funny files on the /tmp folder. They appears like these:

    328 /tmp/cpanel.TMP.A_gM6iMet4Sid0uE
    328 /tmp/cpanel.TMP.UoWlbpHwDvvxdPw7

    So I removed them one by one and I login Cpanel to check the disk quotas, it fixed!

    Than login WHM can check it is not fix!
    I run a /scripts/fixquotas and it fixed!!

    Save my day.

    Thanks to the help from support.

    Hope this help people who have the same problem like me.

    Good luck.

Share This Page