The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Quota Problem After cPanel Update

Discussion in 'General Discussion' started by wswd, Mar 15, 2013.

  1. wswd

    wswd Well-Known Member

    Joined:
    Aug 9, 2005
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Hello all,

    Having a problem on one of our servers after updating to 11.36.0.14

    The disk used is showing either 0 or WAY lower than the actual usage. For example...an account using over 4GB of space is showing up as using 18mb. Another using 3-4GB is showing as 89mb of usage.

    Not really sure where it's coming up with these figures. I have tried running /scripts/fixquotas and /scripts/fixquotas --force, as well as /scripts/fixeverything, gave it plenty of time to take effect, and it's still not working.

    The packages all update, but I'm getting some different (perhaps strange...don't remember if I've seen them before) messages at the begining of running /fixquotas.

    Code:
    /scripts/fixquotas
    Installing Default Quota Databases...../aquota.user..../quota.user.....Done
    Quota Mode: Linux
    journaled quota support: kernel supports, user space tools supports (available)
    UUID=dbad7576-d641-4e14-b7b4-36173516f334 (already configured quotas = 1).
    UUID=8b680e58-6487-44ba-91da-30477eb34518 (already configured quotas = 0).
    Quotas will not be enabled on /home to prevent performance degradation.
    UUID=8c5279bc-06fe-4c1d-81ed-1dd7adb204a3 (already configured quotas = 0).
    UUID=635ff1eb-a8c6-4787-bf2d-ff77df170a92 (already configured quotas = 0).
    Updating Quota Files......
            quotacheck: Your kernel probably supports journaled quota but you are not using it. Consider switching to journaled quota to avoid running quotacheck after an unclean shutdown.
            quotacheck: Scanning /dev/sda5 [/] quotacheck: Cannot stat old user quota file: No such file or directory
            quotacheck: Old group file not found. Usage will not be substracted.
            quotacheck: Checked 34901 directories and 366233 files
            quotacheck: Old file not found.
            done
    

    Was running great prior to the update. Any suggestions on fixing this? I'm especially concerned with the "Quotas will not be enabled on /home to prevent performance degradation." I'm leaning toward that being the problem.
     
Loading...

Share This Page