Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Quota Problem: Space Used 0

Discussion in 'General Discussion' started by Fastez, Dec 14, 2003.

  1. Fastez

    Fastez Member

    Joined:
    Jul 24, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    151
    Hey guys,
    I've worked and worked on this issue and tried absolutely everything that I can think of. I've run initial quota setup, /scripts/fixquotas, /scripts/reserquotas,
    /sbin/quotaoff -a, and just about any fix I can find. I get these various errors:

    quotaoff: Cannot find quota file on / [/dev/hda3] to turn quotas on/off.

    edquota: Quota file not found or has wrong format.

    If all your quotas are listed as 0 used and this is incorrect; Please consider running /scripts/fixquotas. [Your (a)quota.user files are probably corrupt]!

    Now I've tried everything I know to do, but perhaps I am overlooking something. Can someone give me an idea of what I need to do to fix this?
     
  2. hot_wired13

    hot_wired13 Active Member

    Joined:
    Oct 17, 2003
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    127.0.0.1
    edit your kernel and enable quotas. lol.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Fastez

    Fastez Member

    Joined:
    Jul 24, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    151
    Our datacenter handled our quota upgrade and they keep assuring me that that is not the problem. So you're sure that's what needs to be done?
     
  4. hot_wired13

    hot_wired13 Active Member

    Joined:
    Oct 17, 2003
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    127.0.0.1
    hmm, oh yea, 1 more thing, add userquotas to the /etc/fstab file... well, thats what i did for freebsd, so it'd look something like this..

    /dev/ad1s1e /usr/home ufs rw,userquota 2 2

    maybe u can do a search around for userquota and how to enable it on ur partition. not very sure about linux... havent used it in a long time.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice