The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Quota Unlimited?!Disk Used none?!

Discussion in 'General Discussion' started by reporter, Feb 4, 2010.

  1. reporter

    reporter Active Member

    Joined:
    Jul 23, 2009
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    hello,

    i have a new problem:(
    when i make package and create user
    Quota is unlimited!!
    also Disk Used is none!:eek:

    ---
    If all users are listed having 0 disk space used and this is incorrect; Please click here to rebuild your quota files.

    i can't rebuild Quota because i give some error :

    Code:
    Installing Default Quota Databases...../tmp/aquota.user..../tmp/quota.user..../var/tmp/aquota.user..../var/tmp/quota.user.....Done
    Linux Quota Support
    Quotas are now on
    Updating Quota Files......
    	quotacheck: Can't find filesystem to check or filesystem not mounted with quota option.
    	
    
    	quotacheck: Can't find filesystem to check or filesystem not mounted with quota option.
    	
    ....Done
    No filesystems with quota detected.
    Resetting quota for XXXX to 500 M
     
  2. sirdopes

    sirdopes Well-Known Member
    PartnerNOC

    Joined:
    Sep 25, 2007
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    16
    You need to modify the /etc/fstab and remount /home with the option usrquota
     
  3. cPanelDon

    cPanelDon cPanel Quality Assurance Analyst
    Staff Member

    Joined:
    Nov 5, 2008
    Messages:
    2,557
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Houston, Texas, U.S.A.
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    To help further a diagnosis, please let us know the output of the following commands:
    Code:
    # mount
    # cat /etc/fstab
    # grep -H '' /etc/*release /usr/local/cpanel/version /var/cpanel/envtype
     
Loading...

Share This Page