Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Quotas don't show anymore after update to 129

Discussion in 'General Discussion' started by Domenico, Feb 15, 2002.

  1. Domenico

    Domenico Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    371
    Likes Received:
    1
    Trophy Points:
    316
    Hi,

    After the update to Cpanel 4.4.0-129 (RedHat 7.1) quota's aren't listed anymore and all SPACE USED for all accounts are set to zero.

    Quotas do work but just doesn't show up in WHM.

    I tried initquotas and fixquotas allready but that didn't work.
    Anyone knows how to fix this?

    Thank you,
    Domenico
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. bdraco

    bdraco Guest

    [quote:db7877069e][i:db7877069e]Originally posted by Domenico[/i:db7877069e]

    Hi,

    After the update to Cpanel 4.4.0-129 (RedHat 7.1) quota's aren't listed anymore and all SPACE USED for all accounts are set to zero.

    Quotas do work but just doesn't show up in WHM.

    I tried initquotas and fixquotas allready but that didn't work.
    Anyone knows how to fix this?

    Thank you,
    Domenico
    [/quote:db7877069e]

    More then likely your (a)quota.user files got corrupt some how ....

    Run /usr/sbin/repquota -a as root and see if it segfaults
     
  3. Domenico

    Domenico Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    371
    Likes Received:
    1
    Trophy Points:
    316
    I get

    repquota: Can't open quotafile /boot/aquota.user: No such file or directory
    repquota: Can't open quotafile /home/aquota.user: No such file or directory
    repquota: Can't open quotafile /usr/aquota.user: No such file or directory
    repquota: Can't open quotafile /var/aquota.user: No such file or directory

    What now?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. bdraco

    bdraco Guest

    [quote:0fd5c52793][i:0fd5c52793]Originally posted by Domenico[/i:0fd5c52793]

    I get

    repquota: Can't open quotafile /boot/aquota.user: No such file or directory
    repquota: Can't open quotafile /home/aquota.user: No such file or directory
    repquota: Can't open quotafile /usr/aquota.user: No such file or directory
    repquota: Can't open quotafile /var/aquota.user: No such file or directory

    What now?[/quote:0fd5c52793]

    Did you update your kernel recently ???
     
  5. Domenico

    Domenico Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    371
    Likes Received:
    1
    Trophy Points:
    316
    Nope!

    Please don't tell me it can't be solved :(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. shaun

    shaun Well-Known Member

    Joined:
    Nov 9, 2001
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    San Clemente, Ca
    had this problem once. This is the fix i did.

    /sbin/quotaoff
    /scripts/fixquotas

    Hope this helps
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Domenico

    Domenico Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    371
    Likes Received:
    1
    Trophy Points:
    316
    Wich flag did you use for quotaoff ?

    root@host [/home]# /sbin/quotaoff
    quotaoff: Usage:
    quotaoff [-guv] [-x state] -a
    quotaoff [-guv] [-x state] filesys ...
    root@host [/home]#
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. bdraco

    bdraco Guest

    [quote:b384e70410][i:b384e70410]Originally posted by Domenico[/i:b384e70410]

    Wich flag did you use for quotaoff ?

    root@host [/home]# /sbin/quotaoff
    quotaoff: Usage:
    quotaoff [-guv] [-x state] -a
    quotaoff [-guv] [-x state] filesys ...
    root@host [/home]# [/quote:b384e70410]

    /sbin/quotaoff -a
     
  9. shaun

    shaun Well-Known Member

    Joined:
    Nov 9, 2001
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    San Clemente, Ca
    opps sorry for got the flag :)

    it was /sbin/quotaoff -a
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Domenico

    Domenico Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    371
    Likes Received:
    1
    Trophy Points:
    316
    That did the trick!

    Thanks for helping me out with this ;-)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. bdraco

    bdraco Guest

    fixquotas should now do the quotaoff/quotaon thing for you ..

    -Nick
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice