Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Quotas gone mad.

Discussion in 'General Discussion' started by Karl, Aug 15, 2001.

  1. Karl

    Karl Well-Known Member
    PartnerNOC

    Joined:
    Aug 10, 2001
    Messages:
    84
    Likes Received:
    1
    Trophy Points:
    308
    Hi,

    The quotas on our box have gone mad, showing -disk space used as the amount of space left. I've fixed this before but can't remember how I did it.

    I've tried: /scripts/initquotas with no joy.

    Anyone?

    Thanks in advance,

    [Edited on 8/15/01 by Karl]
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Site5-Matt

    Site5-Matt Well-Known Member
    PartnerNOC

    Joined:
    Aug 10, 2001
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    306
    Try:

    /sbin/quotacheck -av

    Matt
     
  3. Karl

    Karl Well-Known Member
    PartnerNOC

    Joined:
    Aug 10, 2001
    Messages:
    84
    Likes Received:
    1
    Trophy Points:
    308
    root@wolverine [/usr/local/apache/libexec]# /sbin/quotacheck -av
    Quota for users is enabled on mountpoint /home so quotacheck might damage the file.
    Please turn quotas off or use -f to force checking.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice