The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Quota's in FreeBSD

Discussion in 'General Discussion' started by Murf, Jan 11, 2004.

  1. Murf

    Murf Registered

    Joined:
    Nov 21, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    via WHM When i create a new account i will enter a quota and then it gives me the confirmation screen saying everything was ok but yet it changes to

    Quota: unlimited Meg


    and so i go to Quota Modification in the nav bar select an account and click change

    Modifing account-name's quota

    Using redhat 6.x/freebsd support

    and thats it... and this happens for all accounts...

    m
     
  2. Murf

    Murf Registered

    Joined:
    Nov 21, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    also


    WHM 8.5.4 cPanel 8.5.5-R24
    FreeBSD 4.9-RELEASE - WHM X v2.1.1
     
  3. squirrelhost

    squirrelhost Registered

    Joined:
    Dec 6, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    FreeBSD doesn't ship with quotas enabled by defualt,
    so you will need to do this yourself. There's a few
    how-to's been posted on this forum previously,
    for example:

    http://forums.cpanel.net/showthread.php?s=&threadid=12576&highlight=freebsd+quotas

    you'l need to compile a custom kernel with
    quota support. after doing this, you should run
    the fixquotas script once again. If you get an
    error running

    quota -v

    on commandline, referring to any missing quota
    files, then you can simply 'touch' these, and then
    run fixquotas script again.
     

Share This Page