Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Quotas out of Synch !

Discussion in 'General Discussion' started by wimp, Oct 8, 2002.

  1. wimp

    wimp Well-Known Member

    Joined:
    Jul 13, 2002
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    166
    hi,
    Afther transfer domains from server to server quotas goes out of synch... or better all quotas are 0
    Now i have done this:
    /sbin/quotacheck -av

    and reci the following message:
    root@myserver [~]# /sbin/quotacheck -av
    Cannot get exact used space... Results might be inaccurate.
    quotacheck: Quota for users is enabled on mountpoint / so quotacheck might damag
    e the file.
    Please turn quotas off or use -f to force checking.
    root@myserver [~]#


    what to do?
    Can i disable quotas and then synch it without creating problems or dmages ?

    Or is ther another way to sych that WHM shows the right space usage?
    e.g. /scripts/fixquotas (without creatig problems)

    Thanks
     
  2. wimp

    wimp Well-Known Member

    Joined:
    Jul 13, 2002
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    166
    any CPanel guru here to give me a tip ???



    Thanks
     
  3. itf

    itf Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    624
    Likes Received:
    0
    Trophy Points:
    316
    [quote:b6971a1ca1][i:b6971a1ca1]Originally posted by wimp[/i:b6971a1ca1]

    hi,
    Afther transfer domains from server to server quotas goes out of synch... or better all quotas are 0
    Now i have done this:
    /sbin/quotacheck -av

    and reci the following message:
    root@myserver [~]# /sbin/quotacheck -av
    Cannot get exact used space... Results might be inaccurate.
    quotacheck: Quota for users is enabled on mountpoint / so quotacheck might damag
    e the file.
    Please turn quotas off or use -f to force checking.
    root@myserver [~]#


    what to do?
    Can i disable quotas and then synch it without creating problems or dmages ?

    Or is ther another way to sych that WHM shows the right space usage?
    e.g. /scripts/fixquotas (without creatig problems)

    Thanks
    [/quote:b6971a1ca1]

    you can run /scripts/fixquotas
    it should fix your problem unless your files within /home/user/ directories have invalid gid or uid (ownership)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice