The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

R=lookuphost defer (-1): host lookup did not complete

Discussion in 'E-mail Discussions' started by h0tmailz, Feb 11, 2009.

  1. h0tmailz

    h0tmailz Member

    Joined:
    Dec 5, 2008
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    I'm getting that a lot when trying to send out e-mails. Ideas?
     
  2. MethOd63

    MethOd63 Active Member

    Joined:
    Aug 20, 2007
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Check your dns setting, maybe resolv.conf.....
     
  3. h0tmailz

    h0tmailz Member

    Joined:
    Dec 5, 2008
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    I managed to fix that issue, now I get:

    == #@homail.com R=lookuphost T=remote_smtp defer (110): Connection timed out

    == #@aol.net R=lookuphost T=remote_smtp defer (-18): Remote host pmin.mx.aol.com [205.188.158.56] closed connection in response to initial connection

    == #@allerworld.info R=lookuphost T=remote_smtp defer (111): Connection refused

    LOG: MAIN
    mail.easyerproject.info [93.190.142.71] Connection refused


    Is there a correct way for the rDNS to be setup?

    I was look at yahoo and they said something about installing DomainKeys with Exim and BIND saying that would help...
     
Loading...

Share This Page