sajithgsm

Well-Known Member
Jun 9, 2020
62
14
83
Sri Lanka
cPanel Access Level
Root Administrator
Hi,
For 1 week, my one server is showing RAM usage on WHM is a little confusing. Look at these screenshots.

1.JPG

2.JPG

Look at both screenshots.
The terminal is showing correctly.

But the WHM Status page is showing it with cache also.

Is there any idea how can we fix that thing as normal?
 
Last edited by a moderator:

sajithgsm

Well-Known Member
Jun 9, 2020
62
14
83
Sri Lanka
cPanel Access Level
Root Administrator
running the latest cpanel ver ?
Looked at some of our servers they are reading correctly
Hi,

Yes. already updated into the latest version. This happened 1 week or 2 weeks ago. This server is old for more than 1 year. My other servers are old for more than 5 years. No issues in other servers. Only this latest server happened this last week.
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
7,519
1,031
313
cPanel Access Level
Root Administrator
I think it might be a bit more accurate to check the following section of the WHM >> Server Information area, as that doesn't show the value in percentages:

Screen Shot 2021-07-12 at 10.03.20 AM.png
That matches up with what I see with "free -h" well on my machine.
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
7,519
1,031
313
cPanel Access Level
Root Administrator
We have a great explanation on this here:


Can you read through that and see if that helps to clear things up?
 

sajithgsm

Well-Known Member
Jun 9, 2020
62
14
83
Sri Lanka
cPanel Access Level
Root Administrator
Can you read through that and see if that helps to clear things up?
Hi,

I understood. The problem is this.

Other servers: showing only true RAM usage in services status page of WHM.
This server is showing true RAM usage + cache on the services status page of WHM.

Anyway,
Is that mean if I increase the total RAM Capacity, all the website's speed will be increased by loading time due to the server using cache for response to requests? Am I correct?