Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Ran into problems sending Mail. Response: 550 message to verify they are valid

Discussion in 'E-mail Discussion' started by Divvy, Jul 10, 2005.

  1. Divvy

    Divvy Member

    Joined:
    Jul 10, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    151
    I always use my phpBB forum to send mass emails for my users, and always works fine!
    But today, I´ve got this error:

    Code:
    Ran into problems sending Mail. Response: 550 message to verify they are valid.
    Any suggestion that what could be?

    Someone told me that:

    It is true?
    How can I fix this problem? :rolleyes:
     
  2. bking

    bking Well-Known Member

    Joined:
    Mar 1, 2004
    Messages:
    206
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Sydney
    Whats in the logs?
     
  3. Divvy

    Divvy Member

    Joined:
    Jul 10, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    151
    What logs? where can I find them? :confused:
     
  4. bking

    bking Well-Known Member

    Joined:
    Mar 1, 2004
    Messages:
    206
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Sydney
    /var/log/exim_mainlog
    /var/log/exim_rejectlog
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice