The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Rather strange situation, need some advice

Discussion in 'General Discussion' started by Crazy Pete, Jul 16, 2003.

  1. Crazy Pete

    Crazy Pete Well-Known Member

    Joined:
    May 16, 2003
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    This is a situation that doesn't really make much sense to me. I have 1 server with 5 domains on it, only 2 of which get any major traffic. The odd thing is that 4 of the 5 domains, including one that receives a good bit of traffic, reply just fine and in a quick manner as they should.

    The main domain on the site sometimes seems to be a bit laggy, in that for example I'll log into the forums, and sometimes it just sits on "Sending request to ...," to the point where either it will timeout or I can login again and it immediately responds.

    Something about that doesn't make sense, as all the sites are on the same server running the same Apache, shouldn't they all reply in the same fashion? Checking the error_log and main_log for the domains doesn't show anything unusual. Any ideas? I can post my httpd.conf if necessary.

    cPanel.net Support Ticket Number:
     
  2. Crazy Pete

    Crazy Pete Well-Known Member

    Joined:
    May 16, 2003
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    You mean my resolv.conf? This is what I have in there, is that not correct?

    bash-2.05a$ more /etc/resolv.conf
    domain expectedmiracles.com
    search expectedmiracles.com
    nameserver 127.0.0.1
    nameserver 209.123.167.10
    nameserver 209.123.159.1

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page