Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Raw output in browser when submitting to database with FCGI and ASL?

Discussion in 'EasyApache' started by openpotion, Sep 2, 2013.

  1. openpotion

    openpotion Member

    Joined:
    Apr 27, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    51
    Location:
    Pacific Palisades, California, United States
    cPanel Access Level:
    Root Administrator
    I am running FCGI and ASL and I am getting pages that look like binary file guts in the browser... mostly when I try posting to the database. If I switch to suphp the problem goes away.

    Anyone dealt with this or have a clue why this happens? Maybe FCGI is messed up or conflicting with ASL?

    I'm on cpanel 11.38.2.6, my server runs virtuozzo, apache 2.2, php 5.4, mysql 5.5

    It looks like this...??? http://take.ms/OLSGFt
     
    #1 openpotion, Sep 2, 2013
    Last edited: Sep 2, 2013
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,749
    Likes Received:
    1,886
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    Do you notice any specific errors in the Apache error log (/usr/local/apache/logs/error_log) or in the error_log within the account when attempting to open the web page? Have you checked with the script developer to see if any specific permissions are required when using FCGI?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice