The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RBL setup in Exim

Discussion in 'General Discussion' started by LP-Trel, Oct 31, 2003.

  1. LP-Trel

    LP-Trel Well-Known Member

    Joined:
    Oct 13, 2003
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Nirvana
    I've poured over documentation and as far as I can see.. this is completely right in every way.


    I read the instructions in this post.. http://forums.cpanel.net/showthread.php?s=&threadid=13778&perpage=15&highlight=rbl&pagenumber=4 see down for the minihowto.


    I have placed this in my exim.conf via the WHM exim configuration editor and it is as if Exim completely ignores this added configuration.

    Second note: I also changed the order and placed all accepts below the deny list and the require verify = sender above the list. Nothing seems to work.

    Any help will be greatly appreicated!
     
    #1 LP-Trel, Oct 31, 2003
    Last edited: Nov 2, 2003
  2. alareach

    alareach Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    I can't see the link you posted as it does not work, but did you restart exim?

    service exim restart
     
  3. LP-Trel

    LP-Trel Well-Known Member

    Joined:
    Oct 13, 2003
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Nirvana
    I did restart exim and fixed the link.

    Still lets spam through.. and the test listed in the post doesn't seem to trip the system.
     
Loading...

Share This Page