The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rDNS problem with addon domain/ip

Discussion in 'Bind / DNS / Nameserver Issues' started by squadx, Sep 13, 2012.

  1. squadx

    squadx Active Member

    Joined:
    Jan 26, 2012
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    I have got my main IP setup with rDNS (server.mainwebsite.com). When I do host IP, it resolves properly in a ssh session.

    However, I have a separate domain, with it's own dedicated IP on the same box. But after doing the same setup as I did for the main IP, I get "Not Found 3 (NXDOMAIN)"

    I am unsure where I am going wrong or what I am missing?
     
  2. MilesWeb

    MilesWeb Well-Known Member
    PartnerNOC

    Joined:
    May 23, 2012
    Messages:
    174
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Did you check if the reverse DNS is working ? Does IP points back to domain name ?

    What does the below command show ?

     
  3. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    To see if the PTR is setup properly for the IP, the right way to check would be the following:

    Code:
    dig -x +short IP#
    Please replace the IP# in the command with the dedicated IP address.

    If you don't receive a return to show it has anything setup, you'll need to contact whoever provided the IP to ask them to setup a PTR record for the IP.
     
Loading...

Share This Page