The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Re: Creating new accounts ignores vhost.local template

Discussion in 'General Discussion' started by Thijssss, Nov 20, 2012.

  1. Thijssss

    Thijssss Member

    Joined:
    Nov 20, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Jandafields, going totally offtopic for a second here. You once posted: http://forums.cpanel.net/f5/creating-new-accounts-ignores-vhost-local-template-88465.html

    I am not allowed to reply to it because its too old according to the forum settings. However I am experiencing the exact same problem right now with WHM 11.34.0 (build 9).

    Method used:

    edit /var/cpanel/templates/apache2/vhost.local (added a custom ServerAlias line)
    /usr/local/cpanel/bin/apache_conf_distiller --update
    /usr/local/cpanel/bin/build_apache_conf (once to test my just made changes)

    New accounts did not include my change to the vhost.local

    Any tips?
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,471
    Likes Received:
    199
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Moved post to it's own thread.
     
  3. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,460
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page