Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

re-saving within cgi-bin not working

Discussion in 'General Discussion' started by rayzun, Mar 24, 2004.

  1. rayzun

    rayzun Registered

    Joined:
    Mar 24, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    Im having this problem where I cant open an file and re-save it without an error document.

    In CPanel - I open this file (cart.cgi) which currently work 100% good.
    example:
    main / store / US / cgi-bin / cart.cgi

    Now I dont make any changes to the code, just save it.
    But now I get an error 500 document.

    This will also happen if I donwload the file with FTP program (FTP commander/Total Commander)
    save it to my drive, I open it with either notepad or wordpad and save it. I upload it just as I have done for a long time and I get the error 500 document.

    However, I can download the spare copy of the file from another folder which works 100%. and upload it to the needed folder without any errors. It is only if I open the file and re-save it will I get the error. I have tried on other PC's with the same results.

    any ideas where I can turn to for advice??
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice